Empower - 与仪器通讯丢失 - WKB91215
文章编号: 91215点击此处访问英文版本文章
故障描述
- 节点属性中,系统显示为“正常?否”
- 可以通过 ping 命令访问每个系统组件的 IP 地址
- 通讯随机中断
- “运行样品”中显示仪器出错
环境
- Empower 软件
- Empower 企业版
- 以太网控制系统
原因
Waters DHCP 服务器未配置为使用仪器 LAN 控制以太网仪器。
解决方法
- 从 DHCP 服务器配置中移除仪器。
- 关闭系统电源。
- 按照文章 WKB7330 中的说明配置 Waters DHCP 服务器。
- 配置 DHCP 向导后,PC 将自动重新启动。
- 登录 Windows。通过 C:\Empower\Instruments\Waters DHCP Server Configuration.exe 打开 DHCP 服务器配置。
- 打开系统组件的电源。
- 系统应填充 DHCP。
- 登录 Empower 并转到“节点属性”。验证仪器是否为“正常?是”。
附加信息
id91215, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP