跳转到主内容
Waters China

IntelliStart 错误信息:Service Due(维护到期) - WKB824

故障描述

  • MS 在 ACQUITY 控制台中显示 Service Required(需要维护)
  • ACQUITY 控制台中出现错误信息:Service Due(维护到期)
  • 无法采集数据
  • MS 无法切换到操作模式

 

环境

  • MassLynx 4.1
  • Xevo TQ-S
  • Xevo G2-XS TOF
  • ACQUITY QDa 质谱检测器
  • 3100 质谱检测器
  • SQ 检测器
  • SQ 检测器 2
  • TQ 检测器
  • QDa
  • QDa2
  • Synapt G2-S HDMS
  • Synapt G2-Si
  • Synapt XS
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-XS

原因

IntelliStart 配置设置中的 Service Due(维护到期)从控制台中输入的上次服务日期起已经达到 1 年。

输入的维护日期可能不正确,PM 已到期,或者您可能希望设置一个不同于 1 个日历年的服务期。

 

解决方法

如果需要 PM,单击此处与您当地的 Waters 售后团队预约服务

如果不需要维护(请遵守所有必要的 SOP),可以通过以下方式更改日期:

  1. 在控制台中,选择 Maintain > Service record(维护 > 服务记录)或 Troubleshoot > Service record(故障排除 > 服务记录)(取决于质谱仪)。
  2. 将维护完成日期设置为当前日期或上一次 PM 完成日期。
  3. 将 Service Engineer(维护工程师)设置为您的姓名或上一次执行 PM 的现场维护工程师姓名。
  4. 在 Comments(注释)部分键入 adjust the PM due date to the correct date(调整 PM 到期日期为正确日期)。
  5. 如果此质谱仪每年都有 PM 计划,则将下一次维护日期更改为自上次 PM 完成起一年;如果每年有两次 PM 计划,则更改为自上次 PM 完成起 6 个月。

ServiceRecord.PNG

  1. 单击 OK(确定)。

错误信息消失。

附加信息

如果 PM 已经到期,且现场维护工程师计划在接下来的一周或两周内上门维护,则将下次维护日期调整为自当前日期起一个月,并提醒维护工程师在完成 PM 后更新该日期。

id824, A-SQ, A-SQ, MALDIG2SI, MLYNX, MLYNXV41, Q3100MSD, QDA, QDA2, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD