Cisco 路由器防火墙超时策略导致 UNIFI & waters_connect 中的连接失败 - WKB47653
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故障描述
- 清晨第一时间登录客户端出现问题
- LND 需要在一段时间不活动后重新启动才能恢复通讯,尤其是在早上或周末之后有急用的时候。
环境
- UNIFI 网络版 1.9.4 及更早版本
- UNIFI/waters_connect 网络
原因
Cisco 推出的防火墙策略,其中未使用的端口缺省在 1 小时后关闭。在此之后,UNIFI 服务必须通过重新启动 LND 或客户端来重新打开这些端口。
此外,Check Point 防火墙软件也存在类似的政策 - 以下链接包含默认 1 小时以及如何增加超时时间的详细信息。
解决方法
- 客户 IT 应该增加超时时间或禁用该策略。大多数客户将超时时间设置为 12 或 72 小时。(如果设置为 12 小时,LND 需要在每周一早上重新启动)
- 公司内部提出了一项改进措施,用于确定 UNIFI 是否可以提供保持这些连接持续存活的“心跳”。CRI-96
- CR ID:US1#218171
附加信息
- 已计划针对未来版本的 waters_connect 平台进行修复
id47653, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC