跳转到主内容
Waters China

无法访问 Waters 网站支持信息 - WKB85778

故障描述

  • 尝试访问受限制的“支持信息”时,Waters 网站显示“没有正确的访问权限”

原因

有效的“支持 ID”未添加到在线 Waters 用户配置文件和/或浏览器上 www.waters.com 的访问被阻止

解决方法

  1. 请转到 www.waters.com
  2. 单击“我的帐户”。
  3. 转到左侧的“支持计划”。
  4. 请在提示位置提交您的“软件支持 ID”。(示例:MX0AM0000M)
  5. 保存用户配置文件。
  6. 确保 PC 浏览器设置中未阻止访问 www.waters.com

附加信息

如何将软件支持计划 ID 添加到 Waters 网站的现有帐户上?- WKB83123

软件支持 ID 包括字母和数字,以“M”开头代表 Millennium 产品,以“EM”开头代表 Empower 产品,“MS”代表 MassLynx 产品,“SD”或“NU”代表 NuGenesis SDMS/LMS Information Platform,“UN”代表 UNIFI 产品,“WC”代表 waters_connect 产品,“SY”代表 Symphony 产品。

请注意,在提交此更新后,最多需要两个工作日才能访问受限的支持信息。如需“支持 ID”帮助,请联系 Waters 支持。

此支持计划使用的注册公司 ID 应正确无误。Waters 支持可以提供注册的公司支持计划 ID。

id85778,