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NuGenesis LMS 客户端在打开文档时无响应 - WKB79006

故障描述

  • 打开文档时,NuGenesis LMS 客户端无响应,窗口标题栏中显示 (Not Responding)((无响应))
  • 此问题会影响所有用户
  • LMS 客户端日志文件中出现以下消息:
    • DATE TIME [1] ERROR Creon.DRAGON.PrintUtils.PrintUtils [(null)] - User: SDMS, Method: GetPrintableArea, Message:The request channel timed out while waiting for a reply after 00:10:00. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.(日期时间 [1] 错误 Creon.DRAGON.PrintUtils.PrintUtils [(null)] - 用户:SDMS,方法:GetPrintableArea,消息:请求通道在等待 00:10:00 以后答复时超时。增加传递给请求调用的超时值,或者增加绑定上的 SendTimeout 值。分配给此操作的时间可能是更长超时的一部分。)

环境

  • NuGenesis 9 LMS
  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

原因

LMS 服务器配置中的 PDF 打印机设置指向离线或无效的打印机。

解决方法

  1. 在 LMS 服务器配置中设置 PDF 打印机:
    1. 运行桌面上的“NuGenesis LMS IIS Configuration”程序
    2. 单击 Next > Next(下一步 > 下一步)。
    3. 将 PDF 打印机设置为 WatersLMS PDF Printer(WatersLMS PDF 打印机)。
    4. 单击 Next > Finish(下一步 > 完成)。
  2. 将 WatersLMS PDF Printer(WatersLMS PDF 打印机)设置为服务器上的缺省系统打印机:
    1. 打开“控制面板”>“设备和打印机”。
    2. 选择 WatersLMS PDF Printer(WatersLMS PDF 打印机):
      • 单击“文件”菜单 >“设置为默认打印机”。

附加信息


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