我的 Dionex Chromeleon 文件不被 NuGenesis SDMS 捕获 - WKB10830
文章编号: 10830点击此处访问英文版本文章
故障描述
- Chromeleon 数据已准备就绪,可通过 SDMS 存档,但这些文件在 WebVision 中不可见
环境
- NuGenesis 9 SDMS
- NuGenesis 8 SDMS
- Chromeleon 7.2
- Chromeleon 6.8
原因
从 Chromeleon 归档数据时,针对此数据适配器有多项要求。
解决方法
- Chromeleon SDK 必须安装在 Chromeleon 客户端上。
- SDMS Archive Template 必须在模板的 Advanced(高级)选项卡中附加有效的 Chromeleon 用户名和密码。
- 用户帐户的角色必须至少拥有 Chromeleon 中的以下权限:
- 存档 > 发送至文件
- 必须在 Chromeleon 客户端上启动 Waters DataExchange 服务并将其配置为侦听有效端口。
- Chromeleon 6.8 服务名称:
- Waters SDMS ChromeleonDA DataExchangeService;缺省端口:9994
- Waters SDMS ChromeleonDA DataExchangeService DM;缺省端口:9995
- Chromeleon 7.2 服务名称:
- Waters SDMS Chromeleon72DA DataExchangeService;缺省端口:9996
- Waters SDMS Chromeleon72DA DataExchangeService DM;缺省端口:9997
- Chromeleon 6.8 服务名称:
- 分配至上述服务的用户帐户必须具有对 SDMS 存档模板中定义的扫描路径的读/写访问权限。建议对此服务使用域帐户;最好使用同时分配至 NuGenesis RPC 服务的域帐户。
- 编辑 Chromeleon 模板时,Windows 登录帐户必须有权访问存档模板行的 UNC 路径
附加信息
有关使用通用数据适配器捕获数据文件的帮助信息,请参阅文章“我的文件无法被 SDMS 捕获”。
id10830, password, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG, 变色龙