在 Windows 10 中使用 Windows 远程桌面连接时 MassLynx 无响应 - WKB87425
故障描述
如果使用远程桌面 (RDC) 将笔记本电脑或台式机连接到网络上的远程 MassLynx PC,Tune 页面和液相方法编辑器可能无响应。
MassLynx 样品列表页面有时也无响应。
ACQUITY 控制台有响应。
环境
运行 Windows 10 的笔记本电脑或台式 PC 连接到运行 Windows 10 的 MassLynx PC。
原因
用户通常使用笔记本电脑上的触摸屏。而在没有触摸屏选项的第 3 方台式机上,或已禁用触摸屏的笔记本电脑上,有时会出现类似问题。
有两个问题可能相互关联:
- 使用触摸屏,这可能会导致本地和远程 MassLynx 出现问题。这些问题很容易重复出现。
- 使用远程桌面,此功能从未经过正式测试和支持。
解决方法
禁用笔记本电脑上的触摸屏:Device Manager > Human Interface Devices(设备管理器 > 人体学输入设备)。
然后重新启动仪器 PC 和 EPC。
最后,重新启动 MassLynx。
如果问题没有解决,请尝试禁用触摸板(如果笔记本电脑上有触摸板):Device Manager > Human Interface Devices(设备管理器 > 人体学输入设备)。
有关详细信息,请参阅 KCS WKB49433。
如果问题仍然存在,请使用其他远程访问工具,如 Teamviewer。
IntelliStart 分辨率和校正设置后质量数位置关闭 - WKB84960
IntelliStart 分辨率和校正设置后质量数位置关闭 - WKB84960
附加信息
在启用了触摸屏的 Windows 10 笔记本电脑上使用 RDC 可以正常连接到运行 Windows 7 的 MassLynx PC。
另外,使用 RDC 从一台 Waters 仪器 PC 连接到另一台 Waters 仪器 PC 也没有问题。
IntelliStart 分辨率和校正设置后质量数位置关闭 - WKB84960
IntelliStart 分辨率和校正设置后质量数位置关闭 - WKB84960
另请参阅:可以使用 Windows 10 远程桌面控制 MassLynx 系统吗?- WKB68655
id87425, MLYNX, MLYNXV41, SUPMM