MassLynx 与质谱仪的通讯中断 - WKB49052
文章编号: 49052点击此处访问英文版本文章
故障描述
- 与质谱仪之间无通讯
- 与质谱仪之间有间歇性通讯问题
环境
- MassLynx 软件
- 所有仪器
原因
已安装用于 Internet 访问的 USB 设备。设备也可能安装了自己的软件,该软件充当 DHCP 服务器,并与仪器通讯所依赖的 Waters DHCP 服务器发生冲突。即使在移除 USB Wi-Fi/3G/4G 加密狗后,如果 USB 设备软件扔保留在原位,则与 Waters DHCP 服务器的冲突仍然会导致问题。
已知会导致此问题的设备和软件示例:
A1(奥地利)
Alcatel 无线 HS-USB WWAN 适配器
ATT USB 设备
Linksys AE6000 无线-AC Mini USB 适配器
Sierra 无线 Aircard
UMTS stick (HUAWEI Mobile Broadband E173)
Unlimited Huawei USB Modem E173
Vodafone USB 设备
Telenor 软件
Vodafone USB 加密狗软件
T-Mobile Web'n'walk Manager (ameisvc.exe)
解决方法
- 关闭 MassLynx 并运行 Stop Acquity Processes(停止 Acquity 进程)。
- 从 PC 中移除所有 USB 无线、3G 或 4G 加密狗。
- 使用 Windows“控制面板”>“程序和功能”移除与 USB 互联网访问设备关联的所有软件。
- 重新启动主机 PC、EPC 和系统中的所有 ACQUITY 组件。
- 重新启动 MassLynx 软件。