错误:ACQUITY console client has stopped working(ACQUITY 控制台客户端已停止工作) - WKB48842
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故障描述
- ACQUITY 控制台弹出错误消息:Acquity Console Client has Stopped Working(ACQUITY 控制台客户端已停止工作)
- 控制台(本地)弹出的第二个错误信息(Unhandled exception has occurred in your application(应用程序中发生了未经处理的异常))中包含说明:There is an error in XML document (0,0)(XML 文档 (0,0) 出错)。第二个错误信息中的文本经常变灰。
- 控制台打开,开始显示 Loading Instruments...(正在加载仪器...),然后关闭
防火墙尚未更改
重新启动系统/LACE 无法解决问题
环境
- MassLynx 4.1
- MassLynx 4.2
- Empower 3 FR5 SR4
- 模块:ACQ-FTN、ACQ-BSM、ACQ-PDA、ACQ-SQD2
- Waters Driver Pack 2019 R1
原因
IntelliStart configuration(配置)文件夹中的 UserCustomConfigurations.xml 文件异常
解决方法
MassLynx -运行 C:\Program Files (x86)\Waters Instruments\Bin 中的 StopAcquityProcesses.cmd。
Empower - 运行 C:\Empower\Instruments\Bin 中的 StopAcquityProcesses.cmd。
MassLynx - 浏览至 C:\MassLynx\Intellistart\Configuration。
2. Empower - 浏览至 C:\Empower\Instruments\MassSpec\MassLynx\Intellistart\Configuration。删除或重命名 UserCustomConfigurations.xml。
重新启动 MassLynx/Empower。已删除的异常文件将自动重新生成。
如果问题仍然存在,请重新安装 MassLynx 和 ACQUITY 驱动程序包。
附加信息
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