控制台出现 MS Service Required(MS 需要维护)错误信息 - WKB4449
文章编号: 4449点击此处访问英文版本文章
故障描述
- 无法采集,因为 ACQUITY 控制台显示 Service Due(需要维护)
- MS 在 ACQUITY 控制台中显示 Service Required(需要维护)
- MS 无法切换到操作模式
环境
- TQ 检测器
- SQ 检测器
- 3100 质谱检测器
- Synapt G2-Si
- ACQUITY QDa 质谱检测器
- Xevo 系列仪器
- MassLynx 软件
原因
质谱仪的 PM 到期
或者
在上次 PM 中设置下一次 PM 维护访问的正确到期日期时,未创建维护记录。
解决方法
- 打开控制台。
- 在控制台中选择 MS 部分。
- 选择 Troubleshoot(故障排除)和 Service record(维护记录)。
- 将维护完成日期设置为当前日期或上一次 PM 完成日期。
- 将 Service Engineer(维护工程师)设置为您的姓名或上一次执行 PM 的现场维护工程师姓名。
- 在 Comments(注释)部分键入 adjust the PM due date to the correct date(调整 PM 到期日期为正确日期)。
- 如果此质谱仪每年都有 PM 计划,则将下一次维护日期更改为自上次 PM 完成起一年;如果每年有两次 PM 计划,则更改为自上次 PM 完成起 6 个月。
- 单击 OK(确定)。
错误信息消失。
附加信息
如果 PM 已经到期,且现场维护工程师计划在接下来的一周或两周内上门维护,则将下次维护日期调整为自当前日期起一个月,并提醒维护工程师在完成 PM 后更新该日期。
id4449, A-SQ, MLYNX, MLYNXV41, QDA, SQD2, SUPMM, TQD, TQDIVD, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD