跳转到主内容
Waters China

OALogin 中没有显示用户或组,或者尝试编辑时系统无响应 - WKB4431

故障描述

  • 在 OALogin 中创建一个新的用户/组登录样品后,尝试使用 OALogin 时,组为空
  • 用户名和组在 C:/OAlogin/OAlogin.pro 中确实存在(使用记事本或类似工具打开)
  • 或者,软件在尝试打开“用户配置”编辑用户组时无响应,并需要通过任务管理器重新启动
  • 或者无法编辑用户组或将方法导入组

环境

  • MassLynx 软件
  • OALogin
  • OpenLynx
  • OAManager
  • Windows

原因

必须使用 PC 上的相同管理员帐户安装和运行 OALogin。如果用户使用其他帐户在登录计算机上登录 Windows,则软件可能无法正常运行。

解决方法

  1. 使用设置 OALogin 的原始(管理员级别)帐户登录到计算机。
  2. 如果安装软件时使用了错误的帐户类型(或帐户无法访问),则使用管理员帐户重新加载 OALogin 软件,并保持登录到此帐户的状态,以便使用软件。请参阅:如何为 MassLynx 安装或重新安装 OALogin - WKB27043

附加信息


OALogin 不支持与多个 PC/操作系统配置文件/用户帐户一起使用。

必须使用具有管理员权限的 PC 帐户来配置 OALogin。配置完成后,只有此帐户可用于登录样品。

id4431, MLYNX, MLYNXV41, SUPMM