在 Empower 3 中,LAC/E32 出现数据缓冲 - WKB855
文章编号: 855点击此处访问英文版本文章
故障描述
- 无法连接到节点
- 无法查看数据 -“查看”窗口中出现“数据丢失”信息
- 信息中心显示错误 -“恢复样品组时失败”
环境
- Empower 企业版
- 客户端服务器
原因
运行样品组时,LAC/E32 与服务器的连接丢失
解决方法
- 以管理员身份登录 LAC/E32
- 检查是否已重新建立与 LAC/E 的连接(登录 Empower 并查看问题 LAC/E32 的节点属性)
- 导航到 LAC/E32 上的项目目录,例如 C:\Empower\Instrumentserver\"系统名称"\"服务器名称"\"项目名称"\
- 这里有数据文件吗?是否大于 1 Kb?如果是,请继续。如果否,则是样品组中止或执行空进样导致的。
- 检查“系统监视器”,确保其他用户没有主动使用此 LAC/E32 上的任何系统
- 选择“开始”>“控制面板”>“管理工具”>“服务”
- 右键单击 WatersService 并选择“停止”
- 运行 CMD(命令提示符)
- 导航到 Empower\Bin(在提示符处输入 cd \Empower\Bin
- 输入并运行命令:InstrumentServer -Recover
- 重新启动 Waters 服务,等待约 15 min
- 查看项目目录以确保 .dat 文件不再存在。
- 登录客户端并查看数据。
附加信息
WKB78912 - 为什么 LAC/E 上的 InstrumentServer 目录中会残留 1KB *.dat 文件?
id855, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14, SUP