升级到 Windows 10 后,Empower 与 ACQUITY H-Class 之间无法通讯 - WKB85219
文章编号: 85219点击此处访问英文版本文章
故障描述
- 升级到 Windows 10 后,Empower 与 ACQUITY H-Class 之间无法通讯。
- 在控制台中,所有仪器均出现错误:
- QSM:错误
- FTN:字符串错误
- FLR:通讯错误
- 所有仪器在节点属性中均显示 OK? No(正常?否)。
- 仪器 LAN 卡的 IP 地址对 ping 命令无响应。
环境
- Empower 3 Feature Release 4
- Windows 10
- ACQUITY UPLC H-Class
- Waters 以太网模块
原因
计算机上的仪器 LAN 卡出现问题。该卡未配置正确的 IP 地址。
解决方法
- 对于仪器 LAN卡或桥接,请确保清除了 IPV6,并选择了 IPV4。
- 在 IPV4 属性中,确认 IP 地址已配置为 192.168.0.1(或备用 IP 地址),并且子网掩码为 255.255.255.0。
- 然后,根据需要配置 Waters DHCP 服务器。
附加信息
此外,如果仪器 LAN 已配置桥接,请确保桥接已使用 Windows 10 的正确设置进行配置。请参阅 WKB78189。
id85219, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPBINARY, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, UPSMPMGR