跳转到主内容
Waters China

Empower 中有正在处理的作业卡在队列中 - WKB7696

故障描述

  • 处理数据后,在“处理服务器监视器”窗口中查看作业时,发现作业卡在队列中。
  • 其他用户无法在 Empower 节点上执行处理
  • 其他 Empower 节点没有出现此问题。

环境

  • Empower 3 企业版

原因

由于处理作业挂起,因此无法在特定的 Empower 节点上处理其他作业。

尝试将作业打印到不存在的打印机时,通常会发生这种情况。

解决方法

  1. 尝试通过“处理服务器监视器”窗口取消作业。
  2. 如果步骤 1 不成功,请重新启动受影响的 Empower 节点。

附加信息

重新启动 Citrix 服务器将断开当前正在使用受影响服务器的所有 Empower 用户。此操作没有数据丢失的风险,但必须重新启动所有被中断的活动。

如果在非 Citrix 环境下重新启动客户端不能解决问题,则可能需要重新启动 Empower 数据库服务器。

此信息适用于包含 LAC/E 节点的任何处理节点,例如“运行并处理”或“运行并报告”。

id7696, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP