错误:Failed to establish a COM connection. WatersService service account for a specified user is locked(建立 COM 连接失败。指定用户的 WatersService 服务帐户已锁定)- WKB5172
文章编号: 5172点击此处访问英文版本文章
故障描述
- 尝试通过远程 Empower 客户端连接到 LAC/E32 或采集客户端时出现错误:Failed to establish a COM connection(建立 COM 连接失败)
- WatersService service account for a specified user is locked(指定用户的 WatersService 服务帐户已锁定)
环境
- Empower 企业版或工作组
原因
指定用户的 WatersService 服务帐户密码已过期,WatersService 无法启动。
修复/解决方法
- 在“WatersService 属性”中的“登录”选项卡上更改指定用户的 WatersService 服务帐户密码。
2. 注销 LAC/E32 然后重新登录 LAC/E32。
3. WatersService 应启动。如果没有,请右键单击“WatersService”并单击“开始”。
附加信息
如果指定用户的密码未过期却出现错误 Failed to establish a COM connection(建立 COM 连接失败),请查看:尝试连接 LAC/E 时出现错误 Failed to establish a COM connection(建立 COM 连接失败)。
id5172, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, password, SUP