尝试连接到 LAC/E32 时出现错误:“建立 COM 连接失败”- WKB656
文章编号: 656点击此处访问英文版本文章
故障描述
尝试通过远程 Empower 客户端连接到 LAC/E32 或采集客户端时出现错误信息:Failed to establish a COM connection(建立 COM 连接失败)
环境
Empower 企业版或工作组
原因
LAC/E32 上的 watersservice 没有启动和运行。
LAC/E32 未连接到网络基础设施
LAC/E32 在恢复进程中,未连接到网络
DCOM 端口 135 被防火墙阻止
LAC/E32 未显示在域中。要进行验证,请在“配置系统”中添加节点,查看 LAC/E32 是否显示在节点列表中。如果没有,客户需要确认 LAC/E32 已经正确添加到与 Empower 相同的域中。
解决方法
打开和/或重新启动 LAC/E32。
在防火墙的例外列表中添加 DCOM 端口 135。
附加信息
如果 LAC/E32 被添加到新的域中,请以管理员身份使用配置管理器从 Empower 中删除并重新添加 LAC/E32 节点。
在启用 watersservice 的情况下,LAC/E32 不支持 ACQUITY SQD 和 TQD。
在启用 watersservice 的情况下,LAC/E32 支持 ACQUITY QDa。(必须暂时禁用 watersservice 才能访问 Tune 页面。)
id656, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP