在 LAC/E 上 通过 Empower 使用预配置程序时,出现 PreConfigClient has stopped working(预配置程序已停止工作)错误 - WKB27421
文章编号: 27421点击此处访问英文版本文章
故障描述
- 在 LAC/E 上 通过 Empower 打开预配置程序时,出现 PreConfigClient has stopped working(预配置程序已停止工作)错误
- 无法启动预配置程序
- LAC/E 上的 Agilent LC 文件夹中许多文件缺失,包括 Agilent.InstrumentControl.InstrumentPreConfigurator.exe
环境
- Empower 软件
- ICF Support v2.2 (A.02.04)
- ICF Support v3.0
原因
Agilent Instrument Control Framework、Agilent Instrument Control Framework - LC Drivers 和 Agilent Instrument Control Framework - GC Drivers 被安装在了错误的位置。
在不正确的安装中,这些组件的安装文件可能位于 C:\Program Files (x86)\Agilent Technologies。
在正确的安装中,这些组件的安装文件位于 C:\Empower\Instruments\AgilentLC。
解决方法
- 使用“添加/删除程序”或“程序和功能”控制面板删除现有的 Agilent 仪器模块。这可能包括 Agilent Instrument Control Framework、Agilent Instrument Control Framework - LC Drivers 和 Agilent Instrument Control Framework - GC Drivers。
- 使用 Waters 部署管理器删除 ICF Support。
- 重新安装所需版本的 ICF Support 和任何必要的更新。
附加信息
链接至 PreConfiguration 程序的使用说明:Using the Agilent PreConfiguration Utility with Agilent Instrument Control Framework (ICF) Support Version 2.2(使用配置有 Agilent Instrument Control Framework (ICF) Support Version 2.2 的 Agilent 预配置程序)
id27421, deployment manager, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, 安捷伦