LAC/E 17 Sysprep 无法验证 Windows 安装 - WKB264333
文章编号: 264333点击此处访问英文版本文章
故障描述
- 客户尝试使用 Sysprep 在新的 LAC/E 17 中生成部署映像;出现错误:
环境
- Empower 3 企业版
- LAC/E 17
原因
LAC/E 17 随Waters的 Windows 10 企业版安装进行映像。但是,获得Waters许可后,将转换为 Windows 10 企业版 IoT 安装。因此,许可证与映像版本不匹配,Sysprep 功能失效。
解决方法
- 使用 LAC/E 随附的 USB 笔再次重新映像 LAC/E 17。请勿许可 OS。操作系统将保留此版本
- 以管理员身份打开 PowerShell 命令提示符并执行以下命令。
- 执行 Sysprep OOEB,通用,关机。
附加信息
步骤 2 是必要的,因为如果在步骤 1 之后启动 Sysprep,会出现不同的错误,因此应在使用 Sysprep 之前删除程序包。
客户负责完成帮助其部署的映像,并且应承担完成映像的工作量,包括在需要时向第三方(例如 Microsoft)请求支持。
id264333, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14