如果在 LAC/E 或采集服务器上安装 Windows 更新补丁后未重新启动,则可能会出现各种 Empower 采集错误 - WKB258084
文章编号: 258084点击此处访问英文版本文章
故障描述
“查看”窗口:
采集完成,出现 Data file not found(数据文件未找到)信息中心错误:
Chrom open for read failed, file
Failed to recover Sample Set from file(读取色谱失败,从文件恢复样品组时失败)恢复日志:
Unable to create remote file
Failed to recover datafile(无法创建远程文件,无法恢复数据文件)
环境
- Empower 3 企业版或工作组
原因
Windows 更新补丁应用后,可能需要重新启动计算机。LAC/E 需要重启时,不会通过监视器发出通知。
解决方法
远程访问 LAC/E,查看是否需要重新启动,或在计划的更新后定期远程重新启动。如果不起作用,请回滚补丁程序并重新启动系统。
附加信息
id258084, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14