如果在 LAC/E 或采集服务器上安装 Windows 更新补丁后未重新启动,则可能会出现各种 Empower 采集错误 - WKB258084
故障描述
进样时,“运行样品”窗口的右下角立即出现红色缓冲图标
“查看通道”选项卡显示“进样状态 - 未完成”,“通道状态 - 采集完成”
“查看”图窗口显示:“采集完成”,出现 Data file not found(数据文件未找到)
信息中心错误:
Chrom open for read failed,
Failed to recover Sample Set from file(读取色谱失败,恢复样品组时失败)LAC/E 还原日志错误:
Unable to create remote file(无法创建远程文件)
Failed to recover datafile Unable to recover data file(无法还原数据文件) Unable to recover data file(无法还原数据文件)“测试文件”服务和“测试”共享路径”在“配置管理器”“管理原始数据文件”中均测试为有效
环境
- Empower 3 企业版或工作组
原因
Windows 更新补丁应用后,可能需要重新启动计算机。LAC/E 需要重启时,不会通过监视器发出通知。
解决方法
远程访问 LAC/E,查看是否需要重新启动,或在计划的更新后定期远程重新启动。如果不起作用,请回滚补丁程序并重新启动系统。
附加信息
如果已安装 LAC/E,但未将其添加到相应的域计算机用户组中,并且没有为 Watersservice 内置本地 Windows 系统帐户提供适当的权限以便写入原始数据共享,则可能会出现相同的错误。
id258084, LAC32, LAC32C07, LAC32C08, LAC32C09, LAC32C1_4, LAC32C10, LAC32C11, LAC32C12, LAC32C13, LAC32C15, LAC32C16, LAC32C5_6, LACE, LACE32C14