跳转到主内容
Waters China

质谱仪存在于 DHCP 服务器中,但在 MassLynx 中显示没有通讯 - WKB7423

故障描述

  • 与 MS通讯丢失
  • MassLynx 中显示 Instrument not present(仪器不存在)警告
  • DHCP 服务器检测到仪器并显示其已分配 IP 地址
  • 打开命令提示符窗口并键入“Ping EPC”时,出现 no reply from(无回复)信息
  • 打开命令提示符窗口并 ping DHCP 服务器中列出的 IP 地址时,EPC 无回复

环境

  • 3100 质谱检测器
  • ACQUITY QDa 质谱检测器
  • ACQUITY UPLC
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC I-Class
  • MassLynx 4.1
  • MassLynx 4.2
  • SQ 检测器 2
  • Synapt G2
  • Synapt G2-S
  • Synapt G2-Si
  • Synapt XS
  • TQ 检测器
  • Xevo QTof
  • Xevo G2
  • Xevo G2-S
  • Xevo G2-XS
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-S cronos
  • Xevo TQ-XS

原因

Waters DHCP 服务器与 hosts 文件 (C:\Windows\System32\drivers\etc\hosts) 分配的 IP 地址不匹配,例如:

  • 系统列出了两个 EPC 的 IP 地址,顶部的 IP 地址未显示在 DHCP 服务器中
  • 列出的两个 EPC IP 地址均与 DHCP 服务器中显示的 IP 地址不同
  • 为 EPC 列出的单个 IP 地址与 DHCP 服务器中显示的地址不同

解决方法

  1. 关闭 MassLynx 软件。
  2. 使用“记事本”打开 hosts 文件 (C:\Windows\System32\drivers\etc\hosts)。
  3. 编辑 hosts 文件,使分配给 EPC 的 IP 地址与 DHCP 服务器中列出的 IP 地址相匹配(如下所示)。
  4. 打开命令提示符窗口,键入 Ping EPC,确认 EPC 现在已与正确的 IP 地址相关联。
  5. 如果 Ping EPC 可以正常工作,请重新打开 MassLynx,查看仪器现在是否存在。

附加信息

 

id7423, A-SQ, A-SQ, MALDIG2SI, MLYNX, MLYNXV41, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSTF, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVTQSMIVD