未与 TQD 建立通讯 - WKB292981
文章编号: 292981点击此处访问英文版本文章
故障描述
- 与 Empower至仪器
环境
- MassLynx
- TQD
- SQD
原因
通过 DHCP 服务器进行的仪器通讯出现问题
解决方法
- 关闭ACQUITY MS 控制台和 MassLynx 软件。
- 浏览至 C:\Program files (x86)\Waters Instruments。
- 找到并启动Waters DHCP Server Configuration.exe。
- 从Waters DHCP 服务器配置中删除所有 IP 地址。
- 关闭所有 UPLC 组件的电源,但保留 MS。
- 重新启动 PC。
- 登录 Windows。在步骤 2/3 中启动 Waters DHCP Server Configuration( Waters DHCP 服务器配置)。
- 开启所有 UPLC 组件。等待所有 UPLC 组件完全显示在 DHCP 服务器中(IP 地址、MAC 地址、类型、名称),再继续下一步。
- 用回形针或PEEK管按下 MS 上凹陷的重置按钮(电源按钮旁边)。等待 MS 在 DHCP 服务器中完全显示,大约 60 秒后;您可能会听到提示音。
- 打开 MassLynx 软件。
附加信息
id292981, A-SQ, MAC address, MAC地址, SQD, TQD, TQDIVD