无法在 ACQUITY 控制台中使用 Analyst 软件控制 BSM 或 SM - WKB1932
文章编号: 1932点击此处访问英文版本文章
故障描述
- BSM 控制功能通道在 ACQUITY 控制台中不可用(变暗)
- SM 通讯失败
环境
- Analyst软件
- 独立 ACQUITY 控制台
原因
之前连接的系统中的 BSM 和 SM 仍在“Waters DHCP 服务器配置”中进行配置。
解决方法
- 检查加载程序,查看 PC 是否可以看到 BSM 和 SM,以及是否列出了正确的序列号和固件 (C:/Programs Files (x86)/Waters Instruments/Firmware/Loader.exe)。
- Ping BSM 和 SM 的 IP 地址(Windows“开始”菜单 >“搜索”> 键入“CMD”> 键入 ping“IP 地址”(例如,ping 192.168.0.1)> Enter 键)。
- 启动 Waters DHCP Server Configuration.exe。
- 删除任何其他未进行物理连接的仪器。
- 关闭仪器。
- 重新启动 PC。
- 从具有内置交换机 (SM) 的仪器开始,重新打开仪器。
- 启动独立 ACQUITY 控制台。
- 正常运行。
附加信息
id1932,