跳转到主内容
Waters China

Empower 3 信息中心出现信息:A failure occurred in requesting the instrument status(请求仪器状态时出错)- WKB13985

故障描述

  • Empower 3 信息中心出现信息:A failure occurred in requesting the instrument status(请求仪器状态时出错)
  • Empower 中仪器出错
  • 运行停止

环境

  • Empower 3 软件
  • Alliance 2695 分离单元
  • Waters 检测器(所有型号)
  • 仪器使用以太网开关或 PCI 卡连接。

原因

  • PC 和仪器之间的以太网连接损坏
  • 重置 PC 和网络集线器之间的网络。由于运行时间延长,有时网络集线器会自动重置。
  • 网络交换机或 PCI 卡故障,在运行之间造成网络丢失。
  • 在序列中间关闭然后打开 Alliance 电源。检查 Alliance 控制面板以获取日志详细信息。注 - 验证 Alliance 日志之前,请确认当前系统时间,该时间可能与当前计算机时间不同。因此,请将事件与事件时间匹配。

解决方法

  1. 重新安装以太网线缆。
  2. 检查从仪器到以太网交换机到计算机的连接。
  3. 关闭计算机,拔出以太网交换机的电源,然后关闭仪器电源。
  4. 打开计算机电源,等待 Windows 桌面空闲。
  5. 插入以太网交换机。
  6. 打开仪器的电源。
  7. 登录 Empower 并重新启动运行。

附加信息

建议每周重启一次采集客户端,并且在重新启动 PC 时也应重新启动网络交换机,以尽可能地减少网络交换机的自动重置问题。

id13985, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP