PDA 无法与 Waters 控制台通讯 - WKB119336
文章编号: 119336点击此处访问英文版本文章
故障描述
- Waters 控制台中的 PDA 检测器显示红色
- 两个状态指示灯均显示绿色
- 控制台中出现 Communication Failure(通讯失败)消息
- 在系统控制台的“控制”选项卡下重置 PDA 检测器无法解决问题
- 打开再关闭 PDA 检测器无法解决问题
环境
- ACQUITY UPLC H-Class
- ACQUITY UPLC I-Class
- ACQUITY UPLC
- Empower 3 软件
- ACQUITY UPLC PDA 检测器
- ACQUITY UPLC PDA eλ 检测器
原因
系统与计算机之间通讯异常,需要重新设置。
解决方法
- 关闭整个仪器的电源,从检测器开始关闭,然后是溶剂管理器和样品管理器。
- 请按照以下步骤清除 DHCP:
- 使用管理员帐户登录 Empower 软件。
- 选择“配置系统”。
- 从左侧的选项树中选择“节点”。
- 单击并选择控制系统的“节点名称”。
- 右键单击“节点名称”,然后选择“属性”。
- 选择标记为“配置 DHCP”的第四个选项卡,然后单击“配置 DHCP”按钮。
- 选择系统的每个部分,然后单击“移去”,直到清除整个 DHCP 列表。
- 重新启动 LAC/E 计算机,等待完全初始化至 Windows 操作系统主屏幕。
- 5 分钟后,重新登录到 Empower,然后按照步骤 4 到 8 的操作重新进入 DHCP 窗口。
- 按照与关闭仪器电源相反的顺序打开仪器电源:1) 样品管理器,2) 溶剂管理器,3) 检测器
- 打开仪器电源时,请一次打开一个组件,每次操作延迟约 30 秒。
- 打开下一个组件的电源之前,等待 DHCP 填充所有四个选项卡。
- 前两个选项卡,“IP 地址”和“MAC 地址”将填充,且在填充“类型”和“名称”选项卡之前会有一点延迟。
- 选择“运行样品”,连接到仪器,启动控制台,然后重置所有组件。
附加信息
如果“IP 地址”和“MAC 地址”已填充,但“类型”和“名称”没有填充,则表明系统已成功与计算机通信,但是计算机缺少正确的固件来完成连接。另一种可能是固件已损坏,需要执行“修复驱动程序”功能。
id119336, 2998, 2998B, A-10PDA, A-30PDA, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, firmware, SUP, UPAPDA, UPBINARY, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA, UPSMPMGR