无法通过客户端或服务器登录 UNIFI 网络版 - WKB89985
文章编号: 89985点击此处访问英文版本文章
故障描述
- 执行维护任务后重新启动 UNIFI 应用程序服务器。重新启动后,用户无法通过客户端或服务器登录 UNIFI。
- 客户端登录可能显示以下错误:Cannot download required files from UNIFI application server.(无法从 UNIFI 应用程序服务器下载所需文件。)
环境
UNIFI 网络版
原因
重新启动后,Oracle 数据库未成功启动。
解决方法
- 转到“服务”小程序,停止进程,然后启动 OracleServiceUNIFI。数据库将会启动。
- 停止然后启动服务器上的 Waters Service Hosts (WSH) 服务。
- 登录服务器上的 UNIFI。如果登录成功,请重新启动客户端和 LND。
在某些情况下,如果重新启动 WSH 还不足以重新获得系统的控制权,则可能需要重新启动服务器以重新建立仪器控制。
附加信息
要确定数据库是否已启动,请查看(安装驱动器):\Waters\oracle\diag\rdbms\unifi\unifi\trace 路径中找到的 alert_unifi.log 文件。
搜索 Oracle 错误 ORA-1092:opiodr aborting process unknown ospid (14508) as a result of ORA-1092.(由于 ORA-1092 导致未知 ospid (14508) opiodr 终止进程)。用户应该会看到类似的错误。
如果仍无法解决问题,请在为 GSS 协助创建的 CIT 中提供 alert_unifi.log 文件以供查看。
id89985,