在 UNIFI 中切换 LC 之后,与 ACQUITY LC 之间没有通讯 - WKB7860
文章编号: 7860点击此处访问英文版本文章
故障描述
- 在 UNIFI 中,ACQUITY LC 无响应
- LC 处于“通讯错误”状态
- 在仪器控制台中,每个 LC 组件处的蓝绿色圆圈不消失
环境
- UNIFI
- ACQUITY UPLC
原因
DHCP 服务器分配的 IP 地址与 UNIFI“设备管理”中分配的地址不一致。
修复/解决方法
- 退出 UNIFI 门户。
- 清除 Waters DHCP Server Cofiguration.exe(位于工作站/LND 上的 [安装盘]:\Program Files\Waters\UNIFI\Server\Bin)中的所有组件。
- 在任务管理器的“服务”选项卡中停止 WatServiceHost(右键单击任务栏并选择“启动任务管理器”)。等待工作站的所有 8 个进程关闭。对于工作组,此操作必须在 LND 上完成。
- 在任务管理器的“服务”选项卡中停止 Waters DHCP 服务器
- 关闭 ACQUITY。(不要重新启动。)
- 在任务管理器的“服务”选项卡中启动 DHCP 服务器。
- 在任务管理器的“服务”选项卡中启动 WatServiceHost。对于工作站,请等待全部 8 个进程完成启动。
- 登录客户端。
- 在“设备管理”中,转到“仪器系统”选项卡。
- 右键单击在线的系统,然后选择“更改状态”>“离线”。
- 右键单击在线的系统,然后选择“更改状态”>“停用”。
- 右键单击系统并选择“删除仪器系统”。
- 对所有使用“有问题”IP 地址的 ACQUITY 组件的系统执行此操作。
- 在 LND 或工作站中,选择底部的“管理仪器”选项卡。
- 选择各 ACQUITY 组件并选择“移除”。重复此操作,直至删除所有组件。
- 转到“管理驱动程序”选项卡。
- 移除所有 ACQUITY 驱动程序。
- 重新添加需要的驱动程序。
- 启动 ACQUITY。
- 确保 UNIFI“管理仪器”选项卡中的 IP 地址与外部 DHCP 服务器中的 IP 地址一致。
- 如果 IP 地址一致,创建一个新的仪器系统并使其在线。
附加信息
id7860, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, UPBINARY, UPSMPMGR