使用 Analyst 软件后,ACQUITY 控制台中缺少所有 ACQUITY 组件 - WKB123904
文章编号: 123904点击此处访问英文版本文章
故障描述
- ACQUITY 控制台未显示任何组分;仅显示溶剂瓶托盘
- 最近安装了 Driver Pack (2019)
环境
- Sciex Analyst
- ACQUITY 控制台
原因
Waters DHCP Server Configuration.exe does not exist(Waters DHCP Server Configuration.exe 不存在)。
解决方法
- 移除/卸载已安装的 Driver Pack。
- 重命名 C:\Program Files (x86) 中的 Waters Instruments 文件夹。
- 重启动工作站。
- 安装 2019 Driver Pack,其中包括相应的ICS模块;确保已创建 Waters Instruments 文件夹且文件夹中包含 Waters DHCP Server Configuration.exe。
- 启动 Waters DHCP Server Configuration.exe 并通过向导适当配置IP地址(如有需要,请在执行此操作后重新启动工作站,然后重新打开 DHCP Server Configuration(DHCP 服务器配置))。
- 从样品管理器开始,打开每个 ACQUITY 组件的电源。建议每次启动一个组件,在前一个组件未填充完整的IP、MAC 地址以及名称和类型之前不要启动新组件。
- 将所有组件成功添加到 DHCP Server Configuration(DHCP 服务器配置)窗口中后,打开 ACQUITY 控制台并确认所有组件都存在。
附加信息
id123904, MAC address, MAC地址