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登录 NuGenesis LMS 客户端时出现错误:There was no endpoint listening at https://server:8180/vp/services/LoginWsService(https://server:8180/vp/services/LoginWsService 没有正在侦听的端点)- WKB47063

故障描述

  • 用户尝试登录 NuGenesis LMS 客户端时,出现以下错误消息:
    • 概要:The system has encountered an exception. Please contact the support desk or system administrator.(系统出现异常。请联系技术支持或系统管理员。)
    • 详细信息:There was no endpoint listening at http://server:8180/vp/services/LoginWsService that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.(https://server:8180/vp/services/LoginWsService 没有正在侦听的端点可以接收该消息。这通常是由不正确的地址或 SOAP 操作引起的。有关详细信息,请参阅 InnerException(如果存在)。

环境

  • NuGenesis 8 LMS
  • NuGenesis 8 ELN

原因

NuGenesis LMS Server 服务已停止、状态不佳或由于防火墙配置错误而无法从客户端访问。

解决方法

  1. 确定在 URL 中指定的计算机上是否启动了服务“NuGenesis LMS Server”。如果服务已停止,请启动服务。
  2. 查看服务的日志文件(驱动器:\WatersLMSServer\log\server.log)中是否有任何错误消息。
  3. 如果日志文件中未显示错误,请重新启动服务。
  4. 打开“Windows 防火墙”的“高级安全”控制面板,确定设置中是否允许 TCP 端口 8180 通过防火墙。

附加信息

 

id47063, ELN, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG