在 NuGenesis 中,无法登录到 Waters Database Manager - WKB26056
文章编号: 26056点击此处访问英文版本文章
故障描述
- 出现 Waters Database Manager (WDM) 的登录页面
- 可以输入用户名和密码
- 但 WDM 主界面一直不出现
环境
- NuGenesis 8 SR2
- Waters Database Manager v1.6
原因
Oracle 服务器的警报日志文件夹中有很多 XML 文件。
解决方法
- 打开 NuGenesis Oracle 数据库中的 ORACLE_HOME 文件夹
- 通常路径为:C:\oracle\product\11.2.0
- 浏览到文件夹 \diag\rdbms\sdms\sdms\alert。
- 删除文件夹中的所有 XML 文件。
- 重新加载 WDM 登录页面并重新输入用户凭据。
附加信息
WDM 在启动时读取警报日志,以便在浏览器中显示数据库的警报历史记录。如果 XML 文件数量增加很多,则 WDM 进程在读取这些文件时可能会卡住,并且始终不会将数据返回 Web 客户端。
id26056, password