跳转到主内容
Waters China

安装 NuGenesis SDMS 远程数据适配器后,Waters SDMS DataExchangeService 服务不存在 - WKB198859

故障描述

  • 在适当的计算机上通过 NuGenesis 安装 Waters Empower 或 Dionex Chomeleon 数据适配器的远程部分后,Waters SDMS DataExchangeService 服务未出现(不存在)
    • Empower 远程数据适配器所需的服务:
      • Waters SDMS EmpowerDA DataExchangeService
      • Waters SDMS EmpowerDA DataExchangeService DM
    • Chromeleon 远程数据适配器所需的服务:
      • Waters SDMS ChromeleonDA DataExchangeService
      • Waters SDMS ChromeleonDA DataExchangeService DM
  • 在 NuGenesis Data Adapters Auto IQ 中,所有文件和注册表检查都通过

环境

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

原因

在软件安装过程中为服务输入了无效的用户名/密码组合。数据适配器安装程序将继续安装软件,但如果输入的凭据无效,则不会安装服务。

解决方法

卸载并重新安装 SDMS 远程适配器。在安装过程中出现提示时,请指定有效的本地或域 Windows 帐户。

附加信息

安装和卸载 DataExchangeService 服务的日志文件存在并可在驱动器:\Program Files (x86)\Waters\NGSDMS\EVS 中找到。如果在安装过程中指定了正确的凭据,这些文件可以为这些服务的故障排除提供额外的线索。文件名为:

  • Waters.SDMS.WindowsService.InstallLog
  • Waters.SDMS.WindowsServiceDM.InstallLog

id198859, password, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG, 变色龙