NuGenesis SDMS Record Router 服务不处理记录 - WKB101251
文章编号: 101251点击此处访问英文版本文章
故障描述
- NuGenesis SDMS Record Router 未处理任何记录
环境
- NuGenesis 8 SDMS
- SDMS Record Router v3.x
原因
Record Router Windows 服务为手动状态,未启动。
解决方法
- 确保 Record Router Windows 服务设置为“自动”,并且该服务已启动。
- 请注意,如果 Windows 中服务的启动类型为手动,并且用户在控制台中单击“启动服务”,则服务将处理一批,然后停止。为了使服务能够连续批量处理记录,服务的启动类型必须为“自动”或“自动(延迟启动)”。
附加信息
id101251, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG