跳转到主内容
Waters China

MassLynx 是否可与 Microsoft .NET Framework 4.5.2 兼容?- WKB47161

环境

  • MassLynx 4.2 SCN 版本

答案

安装的 .NET Framework 版本与核心 MassLynx 没有依赖关系。

附加信息

所有 MassLynx 版本 (SCN) 目前都将 .NET Framework 3.5 安装为必备应用程序。升级到更高版本的 .NET Framework 对核心 MassLynx 的运行没有已知的不利影响。由于代码库为 C++,因此 MassLynx 与更高 .NET 版本没有依赖关系。