使用 ACQUITY H-Class 系统时,Empower 样品组在“准备进样”处停止 - WKB95534
文章编号: 95534点击此处访问英文版本文章
故障描述
- Empower 样品组在“准备进样”处停止,FTN 未执行任何进样
- 开始运行单次进样,但样品管理器没有响应或移动到样品瓶(未进样)
环境
- Empower 3 软件
- ACQUITY H-Class
- ACQUITY 样品管理器 - FTN
原因
系统通讯异常 - 很可能是与 FTN 的通讯问题。
解决方法
- 关闭 Empower 中的所有窗口。
- 运行 stopacquityprocesses 应用(C:\驱动器 > Empower >“仪器”> bin)。
- 关闭系统和 Empower PC。
- 重新启动 Empower PC 并登录 Windows。
- 打开 ACQUITY 系统。
- 登录 Empower 软件并启动“运行样品”。
- 加载方法并运行样品。
附加信息
id95534, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPARHSMFTN, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO