重新启动 Empower PC 后,e2695、2998 和 2475 通讯失败 - WKB86359
文章编号: 86359点击此处访问英文版本文章
故障描述
- 由于硬件问题,重新启动 Empower PC 后,e2695、2998 和 2475 通讯失败
- 节点属性中“仪器”选项卡上的仪器状态“正常?”显示“否”。
- DHCP 选项卡窗口中未列出任何条目;用户说自己并没有手动删除条目。
- 可以在命令窗口中成功 Ping 仪器 LAN。
- Windows 系统的事件日志中记录了 DHCP 客户端关闭错误和 PC 电源关闭信息。
- DHCP 服务已启动并且正在运行。
环境
- Empower 3 软件
- 2695 分离单元
- 2998 光电二极管阵列检测器
- 2475 多波长荧光检测器
原因
原因未知,但可能是 PC 电源问题导致 DHCP 客户端关闭。
解决方法
- 重新配置 DHCP 服务器服务(请参阅 WKB7330)。
- 重新启动 PC 和仪器。
- 确认仪器显示在 DHCP 中,并且节点属性中“仪器”选项卡上的仪器状态“正常?”显示“是”。
附加信息
重新启动 Empower PC 后,e2695、2998 和 2475 通讯失败 - WKB86359
id86359, 2475, 2475B, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, 2998, 2998B, A-10FL, A-10PDA, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, wavelength