ACQUITY PDA 上出现通讯错误 - WKB847
文章编号: 847点击此处访问英文版本文章
故障描述
- 在连接到 LAC/E 的两个系统上的两个 PDA 上出现通讯错误。
环境
- Empower 企业版
原因
Instsrv.dat 文件异常导致停电。
解决方法
- 选择“配置系统”。
- 选择“配置管理器”界面左侧的“节点”。
- 选中节点名称,右键单击,然后选择“属性”。
- 选择“DHCP”选项卡,然后单击“配置 DHCP”图标。
- 检验 IP 地址并 ping 地址。
- 确保使用正确的 IP(例如 192.168.0.1)设置仪器 LAN,且仪器 LAN 可以 ping 节点上的此地址。
- 查看“仪器”选项卡,确保所有组件均已列出,且“正常”列显示“是”。
- 单击“运行样品”,然后启动控制台。
- 重置 PDA。
- 如果能够 ping 且组件在“仪器”选项卡中显示“是”,而重启/重置仪器无法纠正通讯错误,则可能的问题是 INSTsrv.dat 文件异常。
- 截取系统属性(所有选项卡)和节点(“仪器”选项卡和 DHCP 窗口)的屏幕图像。
- 删除连接到 LAC/E 的所有色谱系统。
- 在“节点属性”的“仪器”选项卡中删除/移除。
- 删除/移除“配置 DHCP”条目。
- 删除文件 C:\Empower\Instrumentserver\instsrv.dat(或者重命名此文件)。
- 停止 ACQUITY 进程 C:\Empower\Instruments\bin\StopACQUITYProcesses.cmd。
- 删除 C:\Empower\Instruments\Settings\ACQUITYSettings.xml(或者重命名此文件)。
- 关闭仪器和 LAC/E 的电源(如果有 MiLAN 网络交换机,请从插座上拔下电源)。
- 启动 LAC/E 并登录至 Windows。
- 插入网络交换机(如果可用)。
- 启动所有仪器,等待仪器完全空闲。(首先启动具有内置集线器的组件,然后启动堆叠的其余部分。)
- 双击文件 C:\Empower\instruments\Waters DHCP Server Configuration.exe,验证是否添加了所有仪器,且是否分配了 IP、序列号和类型。
- 添加所有组件后,启动命令提示符,然后按 IP 地址 ping 所有仪器。
- 登录 Empower,转到“配置管理器”,选择“节点属性”,然后转到“仪器”选项卡。确定所有组件均在“仪器”选项卡中,且“确定”列中均为“是”。
- “仪器”选项卡中均显示“是”之后,在“配置管理器”中创建色谱系统,然后选择“运行样品”,启动“控制台”,并确认每个组件上都没有错误。
附加信息
id847, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP