跳转到主内容
Waters China

我无法处理 Empower 中的数据 - WKB80944

故障描述

  • 将数据导入“查看”窗口时,可以在 Empower 中手动处理数据
  • 尝试在“项目”窗口中批量处理“样品组”选项卡中的数据时,没有任何反应

环境

  • Empower 3 软件
  • Empower 2 软件
  • Empower 3 个人版
  • Empower 3 工作组
  • Empower 3 企业版

原因

已处理的数据在 LAC/E 上缓冲,导致处理挂起。

您可以在缓冲文件夹 (C:\Empower\Instrument Server\(System Name)\(Server Name)\Defaults) 中看到尝试处理的数据。

解决方法

重新启动 LAC/E。

附加信息

 

id80944, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP