为什么 Empower 有时会在接受签署之前要求用户签署两次?或者在签署后出现延迟 - WKB75714
文章编号: 75714点击此处访问英文版本文章
故障描述
- Empower 有时会在接受签署之前要求用户签署结果两次
- 签署结果后,延迟了一段时间才创建报告
环境
- Empower 3 FR4
- Citrix
- 只有一部分用户,而非所有用户遇到此问题
原因
用户在签署 PDF 时,系统无权访问 Citrix 服务器上的用户临时文件夹。
解决方法
- 确保已启用 Empower 系统策略“签署后保存报告 (PDF)”。
- 在 Empower Citrix 所有服务器上创建一个公用 TEMP 文件夹,然后打开 Windows“控制面板”>“系统属性”>“高级”>“环境变量”,把 TEMP 用户变量的路径改为为所有用户创建的公用 TEMP 文件夹。
- 完成更改后重新启动 Citrix 服务器。
附加信息
缺省 Temp 文件夹位于 C:\Users\username\AppData\Local\Temp。
缺省情况下,Temp 文件夹的 System、Users 和 Administrators 权限设置为“完全控制”。
其他可尽量减少此问题的解决方法:
尽量减少报告的大小和页数,或使用完整的 Empower 客户端进行签署活动。
增加 Citrix 服务器上的 RAM 大小
id75714,