跳转到主内容
Waters China

无法连接到 Empower 网络(企业版或工作组版)中的 QDa 系统- WKB74666

故障描述

  • 无法连接到 Empower 网络(企业版或工作组版)中的 QDa 系统
  • 如果直接在 LAC/E 系统上工作,则可以正常使用
  • 仅在尝试通过 Citrix 或从网络中的客户端连接时出现的问题

环境

  • Empower 3 企业版
  • Empower 3 工作组
  • ACQUITY QDa 质谱检测器

原因

WatersService 未运行或已关闭。

解决方法

 

要打开 WatersService,您需要具有管理员权限才能更改 LAC/E 上运行的“服务”的设置。

  1. 登录到 LAC/E 框,选择“开始”,右键单击“计算机”,然后选择“管理”。
  2. 在“计算机管理”窗口中,选择“服务和应用程序”。
  3. 双击“服务”。
  4. 向下滚动到 WatersService,右键单击并选择“属性”。
  5.  在“WatersService 属性”窗口中,从“启动类型:”下拉框中选择“自动”。
  6. 选择“应用”>“确定”。
  7. 重新启动 LAC/E。

附加信息

 

id74666, QDA