跳转到主内容
Waters China

Agilent G1888 与 Waters Headspace Control Option 3.0 版一起使用时,所需的最低固件版本是什么?- WKB7238

环境

  • Empower 2
  • Empower 3

答案

此版本测试使用的 G1888A 固件版本为 A.01.10(最低要求)。

附加信息

发行说明:716004404ra.pdf(Headspace Control Option 3.0 版发行说明)

7697A 顶空的最低固件版本为 A.01.06