无法与 LAC/E32 上的所有 ACQUITY 或 Alliance 系统通讯 - WKB57989
文章编号: 57989点击此处访问英文版本文章
故障描述
- 无法与连接到特定 LAC/E32 的任何系统通讯
- 节点属性中“仪器”选项卡上的仪器状态“正常?”显示“否”。
- DHCP 中未列出任何类型的 ACQUITY 组件或 Alliance 2695 和 2998 PDA
- 所有系统均连接了以太网交换机
环境
- Empower 3 软件
- ACQUITY UPLC
- Alliance HPLC 系统
- 2695 分离单元
- 2998 光电二极管阵列检测器
原因
连接到交换机的线缆插入了 LAC/E32 上错误的以太网端口。Internet 网络线缆插入了仪器 LAN 端口。以太网开关也可能出现故障。
解决方法
- 关闭所有仪器。
- 拔下线缆并将正确的以太网线缆插入正确的端口。
- 确保所有仪器的电源仍为关闭状态,然后进入“控制面板”>“网络和共享中心”>“更改适配器设置”(位于左侧)。
- 右键单击正确的仪器 LAN,然后单击“属性”。
- 确保已禁用 Internet 协议版本 6。
- 选中“Internet 协议版本 4 (TCP/IPv4)”,然后单击“属性”。
- 单击“使用以下 IP 地址”单选按钮。
- 指定 192.168.0.1,然后单击“确定”退出刚刚打开的其他窗口。
- 打开仪器的电源。
- 在 DHCP 窗口中,确认所有模块都填充了 IP 地址、MAC 地址,类型和名称。
- 在 Empower 节点属性的“仪器”选项卡上,扫描仪器。所有组件应显示“正常?是”。
附加信息
id57989, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, 2998, 2998B, 2998SFC, A-10PDA, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, MAC address, MAC地址, SUP, UPBINARY