跳转到主内容
Waters China

尝试在 Empower 中连接 LAC/E32 时,COM 连接失败 - WKB50504

故障描述

  • 尝试在 Empower 中连接 LAC/E32 时,无法建立 COM 连接
  • 访问“运行样品”时服务器忙
  • 连接至 LAC/E 时,屏幕上将显示“ICS 维修状态”信息
  • ICS 相关服务卡在尝试启动状态
  • WatersService 无法启动,即使该服务被设置为“自动”
  • 尝试启动 WatersService 时,出现以下错误:Windows could not start the WatersService on local Computer. Error 1068: The dependency service or group failed to start(Windows 无法在本地计算机上启动 WatersService。错误 1068:依赖性服务或组无法启动)

环境

  • Empower 企业版

原因

WatersService 无法启动,因为 ICS 相关服务未启动。

解决方法

  1. 解决 ICS 相关服务的问题(请参阅 KCS 50170)。
  2. 重新启动 LAC/E32。
  3. 确认 ICS 相关服务和 WatersService 均已启动。
  4. 如果服务未启动,请删除并重新创建色谱系统。
  5. 如有必要,请重新安装 ICS 驱动程序包。

附加信息

错误 1053 也可能与此相关。

id50504,