跳转到主内容
Waters China

ICF Support v3.0 需要什么版本的 Microsoft .NET Framework?- WKB48362

环境

  • ICF Support v3.0
  • ICF Support v3.1
  • ICF Support v3.2

答案

 这三个版本的 ICF Support 需要的版本最低为 Microsoft .NET Framework v4.6.2(最高版本不得超过 4.7.2)

附加信息

 曾经报告过单击控制台或打开或编辑仪器方法时,Plug-In Server 崩溃的情况。这是因为 .NET Framework 没有更新。在这种情况下,我们建议您从 Microsoft 网站下载此版本或更高版本的 .NET,然后重新安装 ICF

Agilent Instrument Control Framework (ICF) Support Version 3.0 Release Notes(《Agilent 仪器控制框架 (ICF) Support v3.0 版本发行说明》)- 发行说明在 PCS 55501 下表示,Agilent ICF support v3.0 supports Microsoft .NET Framework 4.0 and will install it if needed.(Agilent ICF support v3.0 支持 Microsoft .NET Framework 4.0,如有需要可安装该版本。)文档缺陷 PCS 56562 指出 PCS 55501 声明的版本应为 4.6.2,应为:Agilent ICF support v3.0 supports Microsoft .NET Framework 4.6.2 and will install it if needed.(Agilent ICF support v3.0 支持 Microsoft .NET Framework 4.6.2,如有需要可安装该版本。)