ACQUITY 通讯失败 - WKB469
文章编号: 469点击此处访问英文版本文章
故障描述
- ACQUITY 控制台响应缓慢
- 样品管理器显示通讯失败或停止响应
- ACQUITY 控制台重置功能不起作用
- 除了样品管理器之外的所有 ACQUITY 组件都正常运行
- ACQUITY 控制台“运行样品”窗口不显示样品管理器信息
- Waters DHCP 配置窗口中列有两个“样品管理器”(ACQSM)
环境
- Empower 2
- Empower 3
原因
安装了新的样品管理器来替换以前的样品管理器
修复/解决方法
- 在 Waters DHCP 配置窗口中,删除之前的“样品管理器”。
- 在“系统属性”对话框中,移除之前的“样品管理器”。
- 将新的“样品管理器”添加到现有系统中。
- 保存更新的系统配置。
- 重新启动样品管理器。
附加信息
id469, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP