数据在 Empower 中缓冲 - WKB4325
文章编号: 4325点击此处访问英文版本文章
故障描述
- 数据已采集,但停留在 LAC/E 中
- 无法查看最近采集的数据
环境
- Empower 软件
- Empower 2
- Empower 3
原因
服务器上不存在包含数据库和原始数据共享的 Waters Service。
解决方法
重要 - 请阅读“附加信息”部分的说明之后再继续操作。
- 在服务器上打开命令提示符。
- 将目录更改为 Empower\Bin。
- 键入 regsvr32 watersserviceps.dll,然后按 Enter。
- 键入 watersservice.exe -service,然后按 Enter。
- 打开在服务器上运行的服务列表,现在应该能看到 Waters Service 并且已经启动。
附加信息
id4325, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP