尝试登录失败次数超过 Empower“系统策略”或 Active Directory 中指定的次数 - WKB31971
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故障描述
- 查看系统审计追踪和/或信息中心后发现,Empower 帐户在登录尝试失败次数超过阈值后并未被锁定
环境
- Empower
原因
此问题已记录为改进请求 PCS#52581。
解决方法
无
附加信息
当由于非活动状态的计时器被激活而解锁 Empower 窗口时,会出现以下情况。
1. 如果在尝试解锁 Empower 窗口时输入了无效密码,则 Empower 中会记录 Unsuccessful Logon Attempt(登录不成功)信息。
2. 如果在尝试解锁 Empower 窗口时输入了有效密码,则不会在“系统审计追踪”中产生任何条目。
因此,如果“系统审计追踪”和“信息中心”中显示的 Unsuccessful Logon Attempts(登录不成功)次数大于配置的密码输入尝试次数,这并不一定表示用户已经超过了允许的无效登录尝试次数。超过定义的密码输入尝试次数的失败登录尝试将导致用户帐户被禁用。对于在 Empower 中进行本地验证的用户,这些事件将在“系统审计追踪”中记录为 Unsuccessful Logon Attempt Action(s)(登录不成功操作)和 User Account Disabled Action(用户帐户禁用操作)。在 LDAP 环境中,用户帐户管理由 LDAP 环境控制,应使用 LDAP 环境进行监视。
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