使用配备 ICF Support Layer 3.5 及更高版本的 Agilent GC(带 HS 系统)时,AgilentPlugInServer.exe 在崩溃 - WKB252975
文章编号: 252975点击此处访问英文版本文章
故障描述
- 信息中心显示 Instrument Failure AgGC#XXXXX(AgGC#XXXXX 仪器故障)消息
- ICF 日志中出现通讯故障消息
- Windows 应用程序事件日志中显示应用程序错误,出错的应用程序为 AgilentPluginServer.exe
- Windows 应用程序事件日志显示“.NET 运行时”事件,记录 AgilentPluginServer.exe 发生了未经处理的异常情况
环境
- Empower 3 软件
- Agilent ICF Support Layer3.5 及以上
- Agilent GC
- Agilent LC
原因
此行为已记录为 CRI-5480。Agilent 团队仍在调查此问题。Agilent 通过各版本的 ICF 驱动程序进行了多处修复,以减少此问题的发生。使用最新版本的驱动程序后,此问题发生的频率进一步降低。
解决方法
- 建议客户定期重启 LAC/E 和GC。每周重新启动是一个不错的选择。
- 如果出现错误,工程师应帮助客户收集相关日志。
- 日志的收集方法请参阅以下文章:
- Agilent ICF 日志和 Lab Advisor 诊断缓冲日志 - WKB65971
- Agilent 第三方日志 - WKB227265
- 仪器服务器日志和 ICS 日志 - WKB75196
附加信息
id252975, 7890 GC, 7890 GCDET, 7890BGC, 安捷伦