使用 Citrix 会话时,打开 Empower“查看”需要的时间超过一分钟 - WKB2506
文章编号: 2506点击此处访问英文版本文章
故障描述
- 使用 Citrix 会话时,Empower“查看”窗口需要一分钟或更长时间才能打开。
环境
- Empower 2
- Empower 3
- XenApp 6.0x
- XenApp 6.5x
原因
- Citrix 的无缝设置需要进行评估。
修复/解决方法
在几种情况下,改变 Windows 注册表可解决此问题。
在支持 Empower 的所有 Citrix 服务器上执行以下步骤。
- 浏览至注册表项 HKEY_LOCAL_MACHINE/System/CurrentControlSet/Control/Citrix/wfshell/TWI。
- 创建值类型:REG_DWORD
- 创建值名称:SeamlessFlags
- 将 SeamlessFlag 值设置为 0x26DEA7。
附加信息
有关详细信息,请参阅此链接。
实施前请与 GSS 讨论此更改。
更改注册表可能会对操作系统造成重大损坏。在实施此更改之前请备份注册表。
id2506, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP