Empower“查看”的“图”窗口中出现“数据丢失”信息 - WKB2347
文章编号: 2347点击此处访问英文版本文章
故障描述
- 运行样品后,“运行样品”界面的右下角出现缓冲图标。
- “查看”的“图”窗口而非色谱图中出现“数据丢失”信息。
- 可在 Empower/Instrumentserver/recover.log 文件中找到以下信息:
- 无法连接到 Empower 节点上的 Waters Service,因为访问被拒绝
- 开始恢复扫描
- 无法创建远程文件
- 无法恢复数据文件
- 原始数据共享服务器的 Windows 应用程序事件日志中出现关于 WatersService 的消息:Unable to create(无法创建),此消息指向特定 *.dat 文件的路径
环境
- Empower 3 企业版
- LAC/E (LAC/E 32)
原因
更新 Empower 服务器后,Watersservice 不再具有将数据从 LAC/E 32 上传到 Empower 服务器的原始数据共享的权限。
解决方法
- 更改 LAC/E(采集客户端)的 Watersservice 登录属性,使用另一个未到期的、可以访问项目文件夹和共享的后台服务帐户,而不是缺省本地系统帐户。或者使用域管理帐户。
- 重新启动 Watersservice。
- 数据将在下一次恢复扫描期间自动上传到服务器(每 10 min 一次)。
附加信息
如果只收到错误“无法创建远程文件”和“无法恢复数据文件”,而没有出现“无法连接到 Empower 节点上的 Waters Service,因为访问被拒绝”错误信息,请确认您是否具有访问 Empower 服务器原始数据共享 UNC 路径:\\Empower servername\Waters_Projects$ 以及完全控制 Windows 系统帐户的权限。
确保域中没有应用组策略(例如“RestrictRemoteClients”)。否则可能需要从服务器注册表设置中将其删除才能纠正问题。
id2347,