跳转到主内容
Waters China

Empower 2 FR5 在安装过程中出现错误:does not meet the minimum hardware of pentium(不符合奔腾处理器的最低硬件要求)- WKB1908

故障描述

  • Empower 2 FR5 出现错误:does not meet the minimum hardware of pentium(不符合奔腾处理器的最低硬件要求)

环境

  • XenApp Citrix 服务器,用于虚拟机
  • Empower 2 FR5

原因

安装的操作系统为不受支持的 64 位。

修复/解决方法

  1. 无法绕过显示此错误信息的硬件检查。
  2. 您必须将操作系统安装为受支持的 32 位。

附加信息