跳转到主内容
Waters China

如果我们将 Citrix 服务器升级到 ICF 2.2,是否也必须将所有的采集客户端升级到 ICF 2.2?- WKB18609

环境

  • Empower 3 企业版
  • Citrix 环境
  • Agilent ICF 2.2 升级

答案

如果 Citrix 服务器上运行的是 ICF 2.2,只要 LAC/E 运行的 ICF 版本不低于 ICF 2.1 Hotfix 1 A.01.05 版,就不需要升级 LAC/E,该版本是 LAC/E 实现互操作性所需的最低版本。

附加信息

可以单击以下链接下载 A.01.05:
http://www.waters.com/waters/support...1442&type=DWNL